GoToMeeting Issue Resolved
Postmortem

On the morning of Thursday, May 10, 2018, some GoToMeeting/Webinar/Training and GoToAssist Remote Support customers may have been unable to log in to the application or launch sessions from the web-flow or end-point.

Our engineering team observed the issue and localized the problem to the storage and database layers of our cloud infrastructure within minutes of the event. Upon further investigation, it was discovered that the log rotation mechanism stopped functioning, which in turn forced the service nodes in our US West-Coast data center to enter into a disk full state. As a result, the backend services that GoTo products use to authenticate, authorize and match users were affected. In order to fully restore any impacted elements of the applicable service, multiple service nodes were restarted on a rolling basis.

In addition to the immediate actions taken to restore impacted elements of the applicable services, we are also investigating our health check and monitoring policies so that we can prevent this issue from happening again in the future. In conclusion, we will make any changes determined to be necessary and intended to increase the availability and reliability of the services, pending our deep-dive analysis.

LogMeIn takes great pride in the quality of our products and reliable service availability is a basic element of that quality. While issues of this nature are rare in our environment, we acknowledge that any type of disruption (even if partial) is one too many and would like to apologize to anyone who may have experienced impacted service.

Should you require any further information regarding this event, please do not hesitate to contact our Customer Care teams.

Posted about 1 month ago. May 14, 2018 - 20:11 UTC

Resolved
We have implemented changes that have resolved the issue. An explanation will be posted once a thorough investigation and root cause analysis have been performed.
Posted about 1 month ago. May 10, 2018 - 18:30 UTC
Monitoring
The network operations team has identified an issue and is monitoring to confirm that it has resolved all issues. Thank you for your patience while we have worked on this issue.
Posted about 1 month ago. May 10, 2018 - 18:16 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. May 10, 2018 - 17:04 UTC
Update
Customers may be able to use the Web App to launch meetings. Please use the instructions here: https://support.logmeininc.com/gotomeeting/help/can-i-host-a-session-using-the-web-app-g2m090018
Posted about 1 month ago. May 10, 2018 - 17:00 UTC
Investigating
Some customers are currently experiencing issues when attempting to use GoToMeeting. Our team is currently investigating the issue and will continue to provide updates here as they become available.
Posted about 1 month ago. May 10, 2018 - 16:56 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.