Intermittent Login Failures
Resolved
We have confirmed that the issue has been resolved completely and all systems are 100% operational at this time
Posted about 1 month ago. Mar 23, 2018 - 23:27 EDT
Monitoring
At this time, we can confirm that intermittent login issue is resolved - we will continue to monitor.
Posted about 1 month ago. Mar 23, 2018 - 23:19 EDT
Identified
Our on-call responders have identified the issue and we will provide another update shortly.
Posted about 1 month ago. Mar 23, 2018 - 23:09 EDT
Investigating
We are currently investigating intermittent login failures.

We have engaged our on-call responders and we will provide another update shortly.
Posted about 1 month ago. Mar 23, 2018 - 22:18 EDT
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.