OpenVoice and GoToMeeting Audio Issues
Incident Report for GoToMeeting® System Status
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2017 - 12:40 UTC
Monitoring
Our engineering team has successfully routed all affected toll-free numbers and the issue should now be fully mitigated. We are continuing to monitor the audio platform to ensure the issue is completely resolved. We are also continuing to investigate the root cause of the hardware issue to determine any additional steps that may need to be taken to ensure this issue does not recur.
Posted about 1 month ago. Jul 11, 2017 - 22:46 UTC
Update
Our engineering team is continuing to address the hardware issue and is working to route toll-free audio traffic around the affected systems.
Posted about 1 month ago. Jul 11, 2017 - 21:59 UTC
Identified
Our engineers have identified a hardware issue affecting toll-free numbers for some regions. We are working to resolve the issue, and will continue to provide updates.
Posted about 1 month ago. Jul 11, 2017 - 21:07 UTC
Investigating
We are actively investigating reports of intermittent audio issues with OpenVoice and GoToMeeting phone conference bridges. The reported issues include spaces of dead air during sessions, dropped calls, busy signals when dialing in, or errors when dialing in.
Posted about 1 month ago. Jul 11, 2017 - 20:37 UTC
This incident affected: GoToMeeting and OpenVoice.