OpenVoice Service Disruption
Resolved
The change has been rolled back and service is restored. OpenVoice is now 100% operational. We apologize for any inconvenience this has caused.
Posted Oct 03, 2015 - 18:39 UTC
Identified
We have identified a recent change to the service that may be causing this issue. Our engineering team will attempt to roll back this change to restore service.
Posted Oct 03, 2015 - 18:00 UTC
Investigating
At this time the OpenVoice service is experiencing a disruption. After entering a Conference ID when dialing in, callers hear the message "Thank you for calling OpenVoice. We are repairing unexpected system issues and are unable to process your call right now. Please hang up and try again. Code 2. Goodbye." We are actively investigating this issue. At this time this only affects OpenVoice. GoToMeeting, GoToWebinar, and GoToTraining integrated audio are fully functional.
Posted Oct 03, 2015 - 17:31 UTC
This incident affected: OpenVoice.