US only GoToMeeting/GoToWebinar conferences may be unable to connect
Resolved
GoToMeeting/GoToWebinar audio issues have been resolved at this time. We are currently 100% operational.
Posted Oct 01, 2015 - 15:25 UTC
Investigating
US Customers who are trying to connect to GoToMeeting or GoToWebinar audio may experience error messages (VoIP) or fast busy (Phone). We are currently investigating the root cause.

We sincerely apologize for any inconvenience this may cause.

Workaround for our customers:
Please end your scheduled session and edit it to include EITHER (1) An international number OR (2) A Toll Free Number.
This should move the conference to a bridge that is unaffected by this issue.
Posted Oct 01, 2015 - 15:02 UTC
This incident affected: GoToMeeting and GoToWebinar.