Customers may experience issues
Resolved
We had a temporary service disruption today that affected some users of our GotoMeeting/Webinar/Training services. We sincerely apologize for the disruption in service to you and your customers. All services are back to 100% operational. We know you count on us and we take any disruption in service very seriously. We will continue to assess and monitor service status to ensure systems remain stable.
Posted Sep 04, 2014 - 10:50 UTC
Identified
We have identified a potential root cause and are working to restore service.
Posted Sep 04, 2014 - 10:41 UTC
Investigating
We are currently aware of and investigating a Production issue that is impacting customers. Customers may experience issues starting or joining the sessions. In-flight sessions are not impacted.
We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Sep 04, 2014 - 10:40 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.