US Toll callers experiencing sporadic quality issues
Incident Report for GoToMeeting® System Status
Resolved
We have had 0 new reports of these incidents in the past 48 hours. We are 100% operational.
Posted 6 months ago. Dec 02, 2016 - 13:59 UTC
Monitoring
Network improvements were completed last night before 11 PM PST. We're expecting this issue is now completely resolved. We will continue to monitor phone traffic for the rest of the day, but we are not anticipating any new reports.

Thank you for your continued patience in this matter.
Posted 6 months ago. Nov 30, 2016 - 18:29 UTC
Identified
We continue to have additional reports of quality issues. While they have decreased in frequency, they are still present for some calls arriving from this carrier. The impacted carrier is working to improve their network so we can completely eliminate these occurrences.

We recommend that GoToMeeting/Webinar/Training subscribers that encounter this issue should use VoIP instead of a telephone whenever possible. Alternatively, dialing from a cell phone instead of a landline can also change the provider that the call arrives on, thereby bypassing the potential issue.
Posted 6 months ago. Nov 30, 2016 - 00:55 UTC
Update
Since the changes on Friday, we have received positive responses from customers who were initially impacted by this issue. However: due to the intermittent nature of the problem, we will continue to monitor until we have gone several business days without a new report.
Posted 6 months ago. Nov 21, 2016 - 23:03 UTC
Monitoring
Our network team has made changes to the way calls are delivered from the incoming provider and we're currently monitoring performance.
Posted 6 months ago. Nov 18, 2016 - 22:35 UTC
Investigating
We've received sporadic reports of call quality issues regarding US Toll numbers. These reports include descriptions of audio cutting out, garbled sound, and static. We have a high priority ticket open with the carrier delivering this traffic and we're working closely with them to isolate the problem.

Customers on GoToMeeting / Webinar / Training are recommended to use VoIP rather than telephone when they encounter a problem.

We apologize to our customers that are currently impacted.
Posted 6 months ago. Nov 18, 2016 - 20:06 UTC