Dropped calls.
Postmortem

On 9/3/2014 from 3:05 PM UTC - 3:19 PM UTC some customers were dropped from their conference calls and were momentarily unable to dial back in. This issue was the result of a hardware failure when a secondary voice-handling system servicing traffic failed to activate fully. Upon recognizing the issue, traffic was routed back to the primary system, which restored service. We are working with our vendor to ensure the health of both systems going forward, and to prevent this issue from reoccurring. We sincerely apologize for any inconvenience this may have caused you or your customers.

Posted Sep 03, 2014 - 22:57 UTC

Resolved
From 8:00AM PST to 8:45AM PST, some GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice customers may have been dropped from their call and unable to reconnect to their audio bridge.  This issue is now resolved, and all services are 100% operational at this time.  Our operations and engineering teams are conducting an investigation into the cause of this issue, and we will provide those results as soon as they’re available. We sincerely apologize for any inconvenience this may have caused.
Posted Sep 03, 2014 - 16:16 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.