GoToMeeting, GoToWebinar, GoToTraining and OpenVoice issue resolved
Resolved
LogMeIn has confirmed that the identified issue impacting GoToMeeting, GoToWebinar, GoToTraining and OpenVoice customers who may have been experiencing problems with logging in has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted about 1 month ago. Nov 08, 2018 - 08:33 UTC
Monitoring
At this time, we have addressed the identified issue impacting GoToMeeting, GoToWebinar, GoToTraining and OpenVoice customers who may have been experiencing intermittent problems with logging in.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Nov 08, 2018 - 08:22 UTC
Identified
We believe we have identified the issue impacting some GoToMeeting, GoToWebinar, GoToTraining and OpenVoice customers who may be experiencing problems with logging in intermittently. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted about 1 month ago. Nov 08, 2018 - 08:14 UTC
Monitoring
At this time, we have addressed the identified issue impacting GoToMeeting, GoToWebinar, GoToTraining and OpenVoice customers who may have been experiencing problems with logging in.

We will continue to monitor the situation and will provide a final update shortly.
Posted about 1 month ago. Nov 08, 2018 - 07:55 UTC
Identified
We believe we have identified the issue impacting GoToMeeting, GoToWebinar, GoToTraining and OpenVoice customers who may be experiencing login problems. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted about 1 month ago. Nov 08, 2018 - 07:39 UTC
Investigating
LogMeIn is actively investigating reports that customers may be experiencing issues with GoToMeeting, GoToWebinar, GoToTraining and OpenVoice.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted about 1 month ago. Nov 08, 2018 - 07:28 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.