Dead Air on International Toll Free Numbers
Incident Report for GoToMeeting® External Status
Resolved
We are making this incident issue as resolved at this time as no consistent issue has been identified. If you experience an issue with your audio please follow this support article on how to report it: https://support.logmeininc.com/gotomeeting/help/report-audio-issues-g2m050030
Thank you.
Posted 3 months ago. Sep 22, 2017 - 17:30 EDT
Investigating
Some customers are reporting intermittent problems that include: dead air after 30 minutes, a busy signal, or delay connecting to IVR when using the Phone option. Voice over IP connections are not affected.

If you are experience above mentioned issues please use an alternate dial in number
https://support.logmeininc.com/gotomeeting/how-to/how-to-generate-an-alternate-number-000310856

We apologize for the inconvenience this may cause to you and your customers
Posted 3 months ago. Sep 21, 2017 - 04:12 EDT
This incident affected: GoToMeeting.