Start or join a GotoMeeting
Resolved
This incident has been resolved.
Posted Sep 11, 2015 - 12:32 UTC
Monitoring
The issue should be fixed now. We monitor the situation. We sincerely apologize for the disruption in service to you and your customers.
Posted Sep 11, 2015 - 09:38 UTC
Update
Work around for customers: After installation you can start the the app and enter the Meeting ID to join the meeting.

You can download and run the install from:

http://support.citrixonline.com/en_US/meeting/downloaddocument/G2MD00148

If you require any assistance installing the software please contact customer support.
Posted Sep 11, 2015 - 08:55 UTC
Investigating
Some customer may experience issue joining or starting a GotoMeeting. In-flight sessions will not be impacted. We are working towards a solution.

We apologize for the inconvenience this may cause to you and your customers
Posted Sep 11, 2015 - 06:27 UTC
This incident affected: GoToMeeting.