GoToMeeting audio
Resolved
At this time service has been fully restored and all affected conference numbers should be operational. We apologize for any inconvenience and frustration experienced.
Posted Jul 08, 2015 - 16:40 UTC
Identified
We have identified the cause of the issue and the affected numbers and are working to resolve the issue as quickly as possible.

Affected conference numbers:

United States 15713173124
United States 15713173123
United States 17739451027
United States 18722403211
United States 16195500009
Germany 49081188996904
Canada 16474979357
Canada 16474979358
Australia 61283551028
Russian Federation 88001006203
Australia 61283551027
United Kingdom 442037135034
United States 16319923400
Philippines 180011101663
India 0008008521433
Spain 900802692
United Kingdom 442037135035
Panama 008000035
United States 16195500031
Switzerland 410435006162
Ukraine 0800502839
China 4001202885
United Kingdom 442071511859
Belgium 32028080892
Germany 08001844225
Peru 080055460
France 0800916768
Hong Kong 800968962
Mexico 018005221133
Belgium 080072695
United States 17738973005
China 4007160067
Posted Jul 08, 2015 - 16:10 UTC
Investigating
We are currently investigating reports of audio issues with small number of conference call numbers. If you are the organizer, please edit the list of long distance numbers for your meeting and add an additional country. This will move your call to a new bridge and assign you a new conference call number for your meeting.
Posted Jul 08, 2015 - 15:58 UTC
This incident affected: GoToMeeting.