Intermittent disconnects after 30 minutes using phone option (Germany, France, South Africa)
Incident Report for GoToMeeting® External Status
Resolved
The issue has been resolved. A fix was successfully deployed to all affected numbers followed by extensive testing and monitoring.

We apologize for the inconvenience this may have caused to you and your customers
Posted 2 months ago. Oct 02, 2017 - 04:25 EDT
Monitoring
This issue appears to be resolved but we will continue to monitor closely through Monday. Please call our Customer Care lines should you experience any additional disconnects from these or any other numbers.
Posted 3 months ago. Sep 29, 2017 - 14:50 EDT
Identified
We have identified a configuration issue and implemented a temporary fix. We are working on a permanent solution and will continue to monitor the situation while that work takes place. Please call our care lines should you experience any further disconnects from these or any other numbers.
Posted 3 months ago. Sep 28, 2017 - 18:36 EDT
Update
We are still investigating on this issue and apologize again for the inconvenience caused.
Posted 3 months ago. Sep 28, 2017 - 04:08 EDT
Investigating
At the moment we are investigating intermittent reports regarding disconnects or dead air after approximately 30 minutes when using below mentioned phone numbers.

If you experience above issue please use an alternate dial in number
https://support.logmeininc.com/gotomeeting/how-to/how-to-generate-an-alternate-number-000310856

Affected numbers:

Germany: +49 6958 8078 0272
France: +33 157 329 xxx
South Africa: +27 103 440 073

We sincerely apologize for any inconvenience caused
Posted 3 months ago. Sep 27, 2017 - 07:23 EDT
This incident affected: GoToMeeting and GoToTraining.