Partially Degraded Audio
Resolved
This issue has been resolved and service is 100% operational.
Posted Apr 17, 2015 - 03:49 UTC
Monitoring
The affected customer traffic has been rerouted and service has been fully restored. We apologize for any frustration and inconvenience that was caused.
Posted Apr 16, 2015 - 21:36 UTC
Investigating
We are currently investigating audio issues that are affecting some customers, steps are being taken to correct this issue ASAP. We apologize for any frustration experienced.
Posted Apr 16, 2015 - 19:57 UTC