GoToWebinar and GoToTraining upload issue.
Resolved
We are 100% operational now. We sincerely apologize for the disruption in service to you and your customers.
Posted Aug 10, 2015 - 11:01 UTC
Identified
Amazon already identified the cause of the issue and actively working to restore the service.
Posted Aug 10, 2015 - 10:46 UTC
Investigating
GoToWebinar and GoToTraining customers may experience issues to upload their recordings in Amazon cloud storage. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Aug 10, 2015 - 09:36 UTC
This incident affected: GoToWebinar and GoToTraining.