GoToWebinar issue resolved.
Resolved
LogMeIn has confirmed that the identified issue impacting some, GoToWebinar, customers who may have been experiencing problems with simulive functionality has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 30 days ago. Aug 23, 2018 - 14:15 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToWebinar, customers who may have been experiencing problems with issues using simulive sessions.
Posted 30 days ago. Aug 23, 2018 - 14:12 UTC
Identified
We believe we have identified the issue impacting some GoToWebinar, customers who may be experiencing problems when accessing the simulive sessions. Our team is now actively working to resolve the issue, and we will provide another update shortly.
Posted 30 days ago. Aug 23, 2018 - 14:09 UTC
Update
We are continuing to investigate this issue.
Posted 30 days ago. Aug 23, 2018 - 13:58 UTC
Investigating
LogMeIn is actively investigating reports that several customers using GoToWebinar may be unable to use our application to its full potential.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 30 days ago. Aug 23, 2018 - 13:24 UTC
This incident affected: GoToWebinar.