Unwanted GoToTraining confirmation e-mails received
Incident Report for GoToMeeting® External Status
Resolved
We have confirmed that reverting the changes has fully resolved this issue, no further unintended emails are being sent, and GoToTraining is 100% operational. We would like to sincerely apologize to those affected users for the unwanted email communications, and for any inconvenience this incident caused.
Posted 10 months ago. Feb 27, 2017 - 13:15 EST
Monitoring
We have reversed the changes made this weekend that were triggering the unwanted GoToTraining email communications and confirmed that they are no longer being sent by our servers. At this time we are closely monitoring the situation to ensure the fix has completely resolved the issue.
Posted 10 months ago. Feb 27, 2017 - 11:44 EST
Identified
We have identified that the source of the unwanted emails is related to a change that was recently implemented over the weekend. We are working to rollback the change at this time which should halt any new unwanted emails from being sent.
Posted 10 months ago. Feb 27, 2017 - 11:23 EST
Update
We are continuing to investigate the source of the unwanted GoToTraining confirmation and reminder emails as a high priority issue.
Posted 10 months ago. Feb 27, 2017 - 10:02 EST
Investigating
At the moment we are experiencing an issue with attendees receiving unwanted GoToTraining confirmation e-mails. We are investigating this issue with high priority.

We apologize for the inconvenience and appreciate your understanding in this matter.
Posted 10 months ago. Feb 27, 2017 - 08:08 EST
This incident affected: GoToTraining.