Some Customers Unable to Start a Webinar Now Impromptu Sessions
Resolved
This issue has now been resolved and all services are 100% operational at this time. All impromptu Webinar Now sessions should launch as expected. We apologize for any inconvenience this may have caused.
Posted Aug 31, 2014 - 21:41 UTC
Identified
We are investigating an issue with starting impromptu Webinar Now sessions for some customers. When attempting to launch an impromptu session an error pop up occurs indicating an Unexpected Error has occurred. Scheduled webinars are unaffected and able to be launched normally.
Posted Aug 31, 2014 - 21:18 UTC
This incident affected: GoToWebinar.