GoToMeeting/Webinar/Training
Postmortem

On 9/16/2014 1400 - 9/16/2014 1517 Coordinated Universal Time (UTC) we experienced a service disruption with our GoToMeeting, GoToTraining and GoToWebinar services. During this time some customers experienced issues starting or joining sessions. This issue was the result of processes being blocked which caused trouble affecting one of our partitions. In order to restore service, we successfully failed over the affected partition. We sincerely apologize for the disruption in service to you and your customers.

Posted Sep 24, 2014 - 01:20 UTC

Resolved
We are 100% operational. We had a temporary service disruption today that affected some users of our GoToMeeting, GoToWebinar and GoToTraining. We sincerely apologize for the disruption in service to you and your customers.
Posted Sep 16, 2014 - 16:23 UTC
Identified
We are currently aware of and investigating a issue that is impacting a small number of GoToMeeting, GoToWebinar and GoToTraining customers. Customers may experience issues starting or joining the sessions. In-flight sessions are not impacted.
We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Sep 16, 2014 - 16:03 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.