'End of Call' Reports and 'Customer Usage' Portal Updating Intermittently
Resolved
We were able to identify the source of this issue, and have a resolution in place as of 4:04AM Pacific Time. After extended monitoring we are satisfied that the issue is resolved and the system is fully operational. We apologize for any inconvenience this incident may have caused.
Posted Feb 18, 2015 - 02:23 UTC
Investigating
We are currently investigating an issue which may intermittently affect the sending of OpenVoice 'End of Call' reports, and the real time information available in the OpenVoice 'Customer Usage' portal. Some customers may not receive the report as normal after completing a call, or may see information in the 'Customer Usage' portal that does not reflect some calls held between 9:49 PM 2/14/2015 Pacific time and now. We apologize for any inconvenience this may cause, and are actively investigating a resolution.
Posted Feb 16, 2015 - 21:43 UTC
This incident affected: OpenVoice.