Unable to start/join a session or to login on GoToMeeting portal
Incident Report for GoToMeeting® System Status
Resolved
All systems are 100% operational. We keep monitoring closely the affected components.

We apologize for the inconvenience this may have caused to you and your customers.
Posted about 1 month ago. Sep 12, 2017 - 07:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Sep 12, 2017 - 06:25 UTC
Identified
We have identified the issue and our engineering team has taken steps to resolve it.
Both "global.gotomeeting.com" and GoToMeet.me are currently up and running fine. We are monitoring the situation.
Posted about 1 month ago. Sep 12, 2017 - 06:19 UTC
Investigating
We are aware of users being unable to start GoToMeeting session or to login on the GoToMeeting portal. We are currently investigating this issue. We apologize for the inconvenient this may cause.
Posted about 1 month ago. Sep 12, 2017 - 06:04 UTC
This incident affected: GoToMeeting.