Audio Issue
Postmortem

On 9/4/2014 from 8:03 AM PDT - 8:20 AM PDT some customers may have received busy-signals or messages stating that their calls could not be completed. Some existing calls may have also been dropped. This issue was the result of an extremely high number of inbound calls which overwhelmed our spare capacity. While our systems are designed to be redundant, in this case due to the unusually high load the primary system failed and the standby system was not able to take over active duty. Service was restored when additional resources were made available, and changes have been made to allocate more resources and automatically redirect traffic in order to prevent this issue happening in the future. We sincerely apologize for any inconvenience this may have caused you or your customers.

Posted Sep 09, 2014 - 18:27 UTC

Resolved
From 8:03AM PDT to 8:20AM PDT, some GoToMeeting customers may have been dropped from their call and unable to reconnect to their audio bridge. This issue is now resolved, and all services are 100% operational at this time. Our operations and engineering teams are conducting an investigation into the cause of this issue, and we will provide those results as soon as they’re available. We sincerely apologize for any inconvenience this may have caused.
Posted Sep 04, 2014 - 15:42 UTC
Investigating
We are currently investigating audio issues with 626-521-0016 and 213-493-0015. Upon dialing these numbers one may receive dead air, a busy signal or "All Circuits Busy" messaging.
Posted Sep 04, 2014 - 15:16 UTC
This incident affected: GoToMeeting.