Difficulty Starting GoToWebinar and GoToTraining Sessions
Resolved
We have confirmed that this issue is resolved, and we are now 100% operational.
Posted Jul 07, 2015 - 16:56 UTC
Monitoring
We are currently monitoring an issue where organizers may experience issues authenticating their Webinar or Training sessions. Organizers may see the following message displayed: "Authentication Service Error - Please go back to your client application and try again, or contact the owner and ask for support.". We believe we have located the issue and are working to ensure it is completely resolved.
Posted Jul 07, 2015 - 16:50 UTC