Cannot start scheduled Training sessions
Resolved
GotoTraining service is fully operational and all affected sessions have been recovered.
As a result some phone numbers were updated. Organizers are recommended to inform training participants in their invitation about the new phone numbers.

We keep monitoring the affected components closely.

We apologize for the inconvenience this may have caused to you and your customers.
Posted 6 days ago. Jan 12, 2018 - 06:02 EST
Monitoring
The issue has been fixed and affected sessions have been recovered. GotoTraining service is fully operational.
We keep monitoring the affected components.

We apologize for the inconvenience this may have caused to you and your customers.
Posted 6 days ago. Jan 12, 2018 - 05:51 EST
Update
We are still working on recovering impacted sessions. However it is recommended that any trainers who experience this issue with any sessions scheduled for Today follow recommendations for using Train Now or schedule a new session.

We apologize for the inconvenience this may cause to you and your customers
Posted 6 days ago. Jan 12, 2018 - 02:15 EST
Identified
The issue has been identified and our development teams are working urgently to recover the impacted sessions. However, because we cannot estimate the time to recovery: it is recommended that any trainers who experience this issue with any sessions scheduled for Today follow recommendations for using Train Now or schedule a new session.
Posted 6 days ago. Jan 11, 2018 - 13:16 EST
Update
Train Now sessions and newly created GoToTraining sessions (created after 8:30 AM Eastern US) will be able to launch. Any critical trainings can be re-created for immediate use.
Posted 7 days ago. Jan 11, 2018 - 09:39 EST
Investigating
GoToTraining users are unable to start some scheduled GoToTraining sessions. We are actively working on resolving this issue. We appreciate your patience with this matter.
Posted 7 days ago. Jan 11, 2018 - 08:18 EST
This incident affected: GoToTraining.