OpenVoice recordings missing or unavailable
Incident Report for GoToMeeting® System Status
Resolved
Our developers completed work to restore recordings to My Recordings page. Any recordings from October 24th and 25th that had not appeared should now be visible.

We are 100% operational at this time. Thank you for your patience concerning this matter.
Posted 12 months ago. Oct 26, 2016 - 19:15 UTC
Identified
Starting on October 24th, 2016, some customers reported that their OpenVoice recordings were not being published to their My Recordings page after being processed. Additionally, accounts in this state were no longer able to record new sessions. The fault causing this issue was corrected on October 25th, 2016 at 8PM EDT (5PM PDT).

However, while new recordings are posted correctly, some of the recordings performed between October 24th - October 25th may still be unavailable. We're working with our development team to make these available as soon as possible.
Posted 12 months ago. Oct 26, 2016 - 16:56 UTC
This incident affected: OpenVoice.