Partially Degraded Audio
Resolved
This issue has been resolved and service is 100% operational.
Posted Apr 15, 2015 - 22:33 UTC
Monitoring
We have identified the cause and rerouted all affected traffic in order to restore service.
Posted Apr 15, 2015 - 19:05 UTC
Investigating
We are currently investigating an issue that is causing degraded VoIP and Telephone audio for some GoToMeeting, GoToWebinar and GoToTraining customers.
Posted Apr 15, 2015 - 18:25 UTC