GoToMeeting/GoToWebinar Audio Issue
Resolved
At this time service has been fully restored. We apologize for any frustration experienced and thank you for your patience.
Posted Nov 24, 2014 - 00:47 UTC
Monitoring
At this time we have restored service for those products that were affected. We will continue to monitor the situation for stability.
Posted Nov 23, 2014 - 21:34 UTC
Identified
We have identified the cause of this issue and taken steps to reroute traffic while we continue to work on this issue.
Posted Nov 23, 2014 - 21:27 UTC
Investigating
Some GoToMeeting, GoToWebinar and GoToTraining customers may be experiencing difficulties when trying to connect to audio bridges for new sessions. We are working to restore service as soon as possible. We sincerely apologize for any inconvenience this event has caused you or your customers.
Posted Nov 23, 2014 - 20:33 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.