International Toll Free Calls Dropping after 15 Minutes
Postmortem

Hello,

On Monday July 11th 2016, we experienced an issue with OpenVoice calls coming from BT. We became aware of the issue at 9:15 AM PDT and after an investigation, identified the cause as an update to our platform made on Saturday July 9th. We rolled back the update and confirmed that service was fully restored at 5:35 PM PDT. The platform update will be reapplied once the incompatibility with BT's system has been corrected.

You rightly expect a high level of service stability, and we recognize we’ve fallen short of that expectation yesterday. We are and have been deeply committed to delivering a high quality of service as shown by the 99.9+% uptime you commonly experience. With that said, and on behalf of the entire team please accept our sincere apologies for the inconvenience caused. We will work hard to prevent this from happening again, and remain committed to delivering the highest quality of service to our customers. Please reach out with any questions.

Posted Jul 13, 2016 - 23:24 UTC

Resolved
Maintenance is complete. International Toll Free Calls should now continue beyond a 15 minute duration. We are 100% operational at this time.
Posted Jul 12, 2016 - 06:07 UTC
Update
Our audio team will be making emergency changes this evening (after 10 PM Pacific Daylight Time) to eliminate this issue. We will advise when this maintenance work is complete.

Until this work is completed, we continue to recommend that affected callers use Toll numbers for the affected countries. These changes should have no impact on in-flight calls.
Posted Jul 11, 2016 - 17:08 UTC
Identified
We've identified an issue affecting International Toll Free. Calls are disconnecting after a 15 minute duration. We've raised a high-priority ticket with the affected carrier and are currently working with them to resolve.

As a workaround for this issue, we recommend affected callers use Toll numbers (rather than Toll Free) for calls that exceed 15 minutes.

The following countries are potentially impacted:
Argentina
Austria
Bahrain
Belgium
Brazil
Bulgaria
Chile
China
Colombia
Costa Rica
Czech Republic
Denmark
Finland
France
Germany
Greece
Hong Kong
Hungary
Ireland
Italy
Japan
Korea South
Malaysia
Mexico
Netherlands
New Zealand
Norway
Philippines
Poland
Portugal
Romania
Russian Federation
Saudi Arabia
Singapore
South Africa
Spain
Sweden
Switzerland
Taiwan
Turkey
United Arab Emirates
United Kingdom

We sincerely apologize to any customers experiencing this issue and we assure you we are working hard to address the underlying cause.
Posted Jul 11, 2016 - 15:08 UTC
This incident affected: GoToMeeting, GoToWebinar, GoToTraining, and OpenVoice.