GotoMeeting delayed or not available
Postmortem

From 7:54 am UTC - 12:57 pm UTC on 7/6/2016 some customers experienced intermittent connection issues when trying to access our websites. We identified the cause of this issue as a specific ISP that was experiencing service issues . Access to our websites was restored once the ISP made routing changes to resolve their issue.

Posted Jul 07, 2016 - 16:16 UTC

Resolved
All systems are operational and continue to monitor them closely.

We apologize for the inconvenience this may have caused to you and your customers
Posted Jul 06, 2016 - 12:57 UTC
Monitoring
The issue has been isolated and fixed. All systems are operational and monitored closely.

We apologize for the inconvenience this may have caused to you and your customers
Posted Jul 06, 2016 - 11:53 UTC
Update
We identified an intermittent issue and now working on a solution.
We are in contact with the affected ISP.

At this point we have only a few reports of not beeing able to join or start a session.
We apologize for the inconvenience this may have caused to you and your customers
Posted Jul 06, 2016 - 11:15 UTC
Update
We identified an intermittent issue and now working on a solution. At this point join / start session and accessing the Portal is working.
We are in contact with the affected ISP.

We apologize for the inconvenience this may have caused to you and your customers
Posted Jul 06, 2016 - 09:54 UTC
Identified
We identified an intermittent issue and now working on a solution. At this point join / start session and accessing the Portal is working.

We apologize for the inconvenience this may have caused to you and your customers
Posted Jul 06, 2016 - 08:38 UTC
Investigating
Some Customers currently experience issue and delays when trying to access the GotoMeeting Portal or Start / Join a session. Already running sessions are not affected.

We apologize for the inconvenience this may cause to you and your customers
Posted Jul 06, 2016 - 07:54 UTC
This incident affected: GoToMeeting.