GotoMeeting Portal and Gotomeet.me website long loading times
Resolved
This incident has been resolved.
Posted Apr 18, 2016 - 16:31 UTC
Monitoring
The issue has been identified an fixed. The websites are 100% available.
We keep monitoring the affected components closely.
We apologize for the inconvenience this may has caused to you and your customers.
Posted Apr 18, 2016 - 14:22 UTC
Investigating
Some customers may experience very long loading times when accessing the GotoMeeting Portal or the Gotomeet.me Website.
Session launched through the GotoMeeting Desktop Client are not affected.
We apoologize for the inconvenience this may cause to you and your customers
Posted Apr 18, 2016 - 13:24 UTC
This incident affected: GoToMeeting.