GoToMeeting/Webinar/Training Dropped Calls and Unable to connect to VoIP audio
Resolved
The re-direction of traffic away from the affected data center has been successful and this issue is now resolved. Our service is 100% restored at this time. We continue to investigate the root cause of this issue, and apologize for any frustration it may have caused.
Posted Feb 10, 2016 - 00:23 UTC
Monitoring
Traffic has been re-directed from the affected data center. If an organizer is affected by this issue, they will need to exit and restart their Meeting/Webinar/Training session in order to connect to the new center.

Our engineers are currently monitoring the situation to ensure there are no additional problems.
Posted Feb 09, 2016 - 23:25 UTC
Investigating
We're currently investigating an issue in one of our data centers that is preventing audio from connecting for some GoToMeeting, GoToTraining, and GoToWebinar sessions.

This issue is being investigated with high priority and we sincerely apologize to those Organizers and Attendees affected by the problem.
Posted Feb 09, 2016 - 23:20 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.