GoToMeeting circuit unavailable message
Resolved
This issue is now resolved and all identified circuits have been fixed. We sincerely apologize for any frustration experienced.
Posted Oct 13, 2014 - 23:22 UTC
Investigating
We are currently investigating an issue that is potentially affecting GoToMeeting customers in the Los Angeles area. The following numbers are potentially impacted: 213-929-4xxx, 213-600-3xxx, 949-386-3xxx, 657-220-3xxx, 951-384-3xxx, 562-247-8xxx, 909-443-3xxx Customers may receive a "circuit is unavailable" message when dialing in from within the Covina area.

We are working with our vendors to correct this issue and restore service. We apologize for any frustration this has caused.
Posted Oct 13, 2014 - 20:25 UTC
This incident affected: GoToMeeting.