GoToWebinar Recording Uploads Stuck at "Processing"
Resolved
After extensive monitoring, this issue is now resolved. GoToWebinar is now fully operational and all recordings should upload normally. We apologize for any inconvenience this may have caused.
Posted Feb 18, 2015 - 20:49 UTC
Monitoring
This issue has been identified, and we have a fix in place that appears to have resolved the issue. GoToWebinar uploaded recordings are processing normally, but we are monitoring the situation to ensure no further issues arise.
Posted Feb 18, 2015 - 03:35 UTC
Investigating
We are currently experiencing an issue with new recordings being uploaded to the GoToWebinar platform for later playback. Recordings appear to upload as normal, but are stuck at 'processing' before eventually timing out. Currently uploaded recordings are not affected, only completed recordings attempting to be uploaded to the GoToWebinar website. We are actively working on a resolution to this issue, and apologize for any inconvenience this may cause.
Posted Feb 18, 2015 - 02:17 UTC
This incident affected: GoToWebinar.