Unable to Start or Join Sessions
Incident Report for GoToMeeting® External Status
Resolved
At this time functionality is 100% restored.
Posted 4 months ago. Aug 15, 2017 - 15:17 EDT
Monitoring
Changes have been made to mitigate this issue. No new problems are expected. The engineering team is monitoring the situation actively.
Posted 4 months ago. Aug 15, 2017 - 12:33 EDT
Identified
The problem has been identified and engineers are working to resolve the problem.
Posted 4 months ago. Aug 15, 2017 - 10:35 EDT
Investigating
We are aware of some users being unable to join or start GoToMeeting, GoToWebinar, and GoToTraining sessions. We are currently investigating this issue. We appreciate your patience.
Posted 4 months ago. Aug 15, 2017 - 10:17 EDT
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.