Join issue on Android devices
Resolved
This incident has been resolved.
Posted Jan 29, 2015 - 14:18 UTC
Update
The issue is now resolved. We apologize for the inconvenience this issue may has caused.
Posted Jan 29, 2015 - 14:17 UTC
Investigating
Some customers will encounter dificulties joining an Android devices using Chrome 40. We are working on this issue and the Chrome developement team has been notified.
Manual Workaround: If you sees the error message ("This webpage is not available") tap the “back” button, then tap on “Tap to join the session”.

We apologize for the inconvenience this may cause.
Posted Jan 28, 2015 - 14:05 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.