Unexpected error when starting/scheduling webinars
Incident Report for GoToMeeting® System Status
Resolved
The issue is resolved.

We apologize for the inconvenience this may have caused.
Posted about 1 year ago. Aug 16, 2016 - 13:17 UTC
Monitoring
At this time GoToWebinar customers should be able to schedule new webinars and start a Webinar Now successfully. We will continue to monitor the situation for the time being to ensure it does not recur. We apologize for any inconvenience that was experienced.
Posted about 1 year ago. Aug 16, 2016 - 00:00 UTC
Investigating
We are currently investigating reports from customers who are seeing an 'unexpected error' message when they try to start a Webinar Now or access My Webinars from the desktop software.
Posted about 1 year ago. Aug 15, 2016 - 22:05 UTC
This incident affected: GoToWebinar.