GoToTraining customers receiving incorrect email messages from our system.
Resolved
The resolution for this issue has been deployed and GoToTraining is 100% operational at this time. We apologize for any frustration this issue may have caused.
Posted Jan 09, 2015 - 03:46 UTC
Update
We identified a failure in the system which caused sending update and notification emails to past Gototraining occurences. Our team is currently working on a fix which will be deployed soon.

We apologize for the inconvenience this may have caused to you and your customers.
Posted Jan 08, 2015 - 18:49 UTC
Monitoring
We have received no new cases regarding incorrect email referencing past GoToTraining sessions. We are continuing to still investigating the cause and monitor the situation. We apologize for any frustration experienced by you or your clients.
Posted Jan 08, 2015 - 14:49 UTC
Update
We are still investigating the issue with the developers.
Posted Jan 08, 2015 - 14:18 UTC
Investigating
There are GoToTraining customers who are receiving incorrect email messages from our system related to the sessions they had in the past. There should not be any issue with starting or joining new sessions. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Jan 08, 2015 - 13:34 UTC
This incident affected: GoToTraining.