Difficulty Logging In and Starting GoToWebinar Sessions
Resolved
The GoToWebinar service is 100% operational at this time. We apologize for the frustration and inconvenience this incident may have caused.
Posted Oct 07, 2015 - 17:47 UTC
Monitoring
Our operations team has performed a rolling restart of the affected servers and service has been fully restored. We are closely monitoring the situation to ensure stability.
Posted Oct 07, 2015 - 17:35 UTC
Investigating
We are currently experiencing an issue that may prevent customers from logging into their account with the message "Secure Connection Failed", or starting GoToWebinar sessions with the message "Unable to start session". We are actively investigating this issue and will provide an update when available.
Posted Oct 07, 2015 - 17:23 UTC
This incident affected: GoToWebinar.