Some OpenVoice Numbers Not In Service
Resolved
We've received confirmation that OpenVoice should be 100% operational at this time.
Posted Oct 01, 2015 - 14:44 UTC
Monitoring
Traffic has been moved to an alternate route at this time. We're still monitoring to confirm that we are back to 100% operational.
Posted Oct 01, 2015 - 14:12 UTC
Identified
Currently, some OpenVoice customers may experience a "Number not in service" message when dialing into their conference lines. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Oct 01, 2015 - 13:42 UTC
This incident affected: OpenVoice.