GoToTraining RevStream and PayPal Issue
Incident Report for GoToMeeting® External Status
Resolved
The issue with GoToTraining RevStream and PayPal APIs has been resolved and all payment features are working as expected. We apologize for any frustration this may have caused.
Posted about 1 year ago. Oct 19, 2016 - 13:14 EDT
Investigating
We are currently experiencing an issue with the GoToTraining RevStream PayPal integration. Attendees attempting to process payments for sessions may get an error, as well as organizers attempting to update or add RevStream to training sessions. We are actively investigating and working with PayPal to determine a resolution.
Posted about 1 year ago. Oct 19, 2016 - 10:59 EDT
This incident affected: GoToTraining.