Some GoToMeeting numbers not in service.
Incident Report for GoToMeeting® System Status
Resolved
We have completed testing and are confident that the changes made by our carrier have resolved the issue. Service to all affected numbers is now fully restored. Thank you for you understanding.
Posted 9 months ago. Sep 07, 2016 - 21:16 UTC
Monitoring
Our carrier has completed making configuration changes and we are now testing and monitoring the affected numbers.
Posted 9 months ago. Sep 07, 2016 - 18:44 UTC
Update
At this time we continue to work with our carrier to restore the affect conference numbers, all other services are fully functional. We thank you for your patience.
Posted 9 months ago. Sep 07, 2016 - 15:01 UTC
Update
We are still working towards a solution with our carrier. We apologize for the inconvenience this may cause and appreciate your patience.
Posted 9 months ago. Sep 07, 2016 - 07:46 UTC
Update
We are continuing to work towards a solution with our carrier. We appreciate your patience with this issue.
Posted 9 months ago. Sep 06, 2016 - 20:32 UTC
Identified
We have identified a configuration issue with 4 blocks of GoToMeeting PSTN numbers, customers calling these numbers will hear “the number you dialed is not in service’. We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.

The Affected Phone Number Blocks are:
312-757-3xxx
872-529-4xxx
872-240-3xxx
224-501-3xxx
Posted 9 months ago. Sep 06, 2016 - 18:02 UTC
This incident affected: GoToMeeting.