Enterprise Login Page Redirects to Error
Resolved
Users attempting to log in with their enterprise single sign-on (SSO) via the 'My Company ID' button were redirected to an error message.

Issue began at approximately 5:22 PM Eastern US and was resolved at 8:57 AM Eastern US.

The engineering team was able to identify a configuration issue that was preventing the correct redirection to the enterprise login flow.
Posted 5 months ago. Mar 01, 2018 - 17:00 UTC