GoToMeeting, GoToWebinar, GoToTraining - Issue resolved
Resolved
LogMeIn has confirmed that the identified audio issue impacting some GoToMeeting, GoToWebinar, and GoToTraining customers has been resolved completely and all systems are operational at this time.

We will conduct an internal investigation of this issue and make appropriate improvements to our systems to help prevent or minimize future recurrence.
Posted 19 days ago. Nov 28, 2018 - 19:42 UTC
Monitoring
At this time, we have addressed the identified issue impacting some GoToMeeting, GoToWebinar, and GoToTraining customers who may have been experiencing problems with audio functionality.

We will continue to monitor the situation and will provide a final update shortly.
Posted 19 days ago. Nov 28, 2018 - 17:04 UTC
Investigating
LogMeIn is actively investigating reports that some GoToMeeting, GoToWebinar, GoToTraining customers may be experiencing issues with audio functionality.

We’re working to restore complete functionality to all users and we will provide another update shortly.
Posted 19 days ago. Nov 28, 2018 - 16:20 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.