Intermittent Issues Starting or Joining a GoToMeeting Session
Resolved
We have verified that our Citrix environments and applications are operating normally and all systems are clear.
Posted Jan 19, 2016 - 00:54 UTC
Monitoring
We have received reports from some customers and attendees that they are receiving connection error messages when attempting to join or host some meetings. We are unable to reproduce these issues but are aware that several ISPs mostly on the US East Coast and Canada were having technical difficulties that may affect their customer's ability to join sessions. We have verified that Citrix environments and applications are operating normally and systems are clear, however we are monitoring this situation and our operations team is seeking to get more clarity around the issues with the affected ISPs.
Posted Jan 18, 2016 - 22:56 UTC