Difficulty Starting Sessions, or Logging Into Account
Postmortem

On 8/2/2016 from 9:34 AM until 10:40 AM Pacific, we experienced an issue with our services that prevented some customers from launching a GoToMeeting, GoToWebinar, or GoToTraining session, giving an error stating “we apologize, but we cannot process your request at this time. Please check your internet connection and try again.” Some customers were also unable to log in to their product accounts. The issue persisted intermittently for approximately 67 minutes until service was fully restored. This disruption was caused by an overload of traffic in our data centers due to a denial of service attempt on our infrastructure, which we remediated using appropriate security measures. No customer data or information was compromised during the attempt. We maintain the highest levels of security and monitoring, and will continue to monitor and take corrective action to prevent this issue from happening in the future. We understand that delivering reliable service is critical to you and your customers, and we thank you for your patience during this incident. Please reach out with any questions.

Posted Aug 09, 2016 - 22:04 UTC

Resolved
We've monitored these services for several hours and are confident the issue will not recur. Again, we apologize for any inconvenience caused by this disruption. We are 100% operational at this time.
Posted Aug 02, 2016 - 21:01 UTC
Monitoring
GoToMeeting and GoToWebinar functionality has been fully restored. We will continue to monitor these services closely.

We apologize for the inconvenience this may have caused you and your customers.
Posted Aug 02, 2016 - 18:02 UTC
Investigating
We are currently experiencing an issue that may prevent some customers from launching a GoToMeeting or GoToWebinar session, giving an error stating "We apologize, but we cannot process your request right now. Please check your Internet connection and try again". We are also getting reports of difficulty logging into customer accounts from the product website. We apologize for the frustration and are actively investigating these issues.
Posted Aug 02, 2016 - 17:15 UTC
This incident affected: GoToMeeting and GoToWebinar.