GoToWebinar service disruption
Resolved
This issue has been completely resolved and GoToWebinar is 100% operational at this time.
Posted Apr 19, 2016 - 18:27 UTC
Monitoring
Our operations team has identified the problem and taken action to resolve it. Service has been restored and the GoToWebinar platform is 100% operational at this time. We are closely monitoring the situation to ensure the issue is completely resolved.
Posted Apr 19, 2016 - 17:54 UTC
Investigating
We have received reports from customers that they are unable to join new GoToWebinar sessions.  We are also investigating an issue with our website that is preventing customers from logging into their accounts and launching webinars. In flight sessions have not been disrupted.  Additionally, customers are reporting that logging into GoToMeeting may be taking longer than usual.
Posted Apr 19, 2016 - 17:29 UTC
This incident affected: GoToWebinar.