Issue logging in and starting a GoToWebinar
Postmortem

Yesterday we experienced intermittent outages of GoToWebinar between 1:00pm EST / 10am PST and 5:51pm EST / 2:51pm PST, where some customers would not have been able to join or start GoToWebinars.

Our team identified the issue shortly before it started to affect our customers and immediately began to remediate and limit the impact to our customers. We traced the issue back to a software defect that occurred while uploading a webinar recording, which caused a failure within our infrastructure preventing new sessions to be hosted. By 5:51pm EST / 2:51pm PST we had successfully applied a fix that fully restored service, which prevents the issue from reoccurring. Since that time yesterday our service is 100% operational.

You rightly expect a high level of service stability, and we recognize we’ve fallen short of that expectation yesterday. We are and have been deeply committed to delivering a high quality of service as shown by the 99.9+% uptime you commonly experience. With that said, and on behalf of the entire team please accept our sincere apologies for the inconvenience caused. We will work hard to prevent this from happening again, and remain committed to delivering the highest quality of service to our customers.

Posted Feb 11, 2016 - 22:00 UTC

Resolved
Our operations team has located and resolved an issue that was affecting the GoToWebinar platform today, creating instability in the website and the service. Analysis is ongoing and we are continuing to monitor the situation to ensure all is working as intended. At this time we believe the issue is resolved and the service is now 100% operational. We apologize for the inconvenience this may have caused.
Posted Feb 11, 2016 - 01:03 UTC
Monitoring
The GoToWebinar website and service has been restored to full functionality and is working as expected. We continue to investigate the cause of the issue to ensure a complete resolution.
Posted Feb 10, 2016 - 23:11 UTC
Investigating
We are receiving new reports of issues with the GoToWebinar website and login page. When attempting to log in to an account or navigate to the My Webinars page the error "There was an error processing your request" or "Service Currently Unavailable" may intermittently be displayed. We are actively investigating.
Posted Feb 10, 2016 - 22:20 UTC
Update
Service has been restored again. We continue to investigate and monitor this issue very closely and apologize for the frustration it has caused.
Posted Feb 10, 2016 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2016 - 19:58 UTC
Investigating
unfortunately the issue has returned and customers may see delays or be unable to login to their accounts and launch a webinar. We are continuing to work on this issue.
Posted Feb 10, 2016 - 19:11 UTC
Monitoring
At this time service has been fully restored. We will continue to monitor the status closely while identifying the cause. We apologize for any inconvenience that was caused.
Posted Feb 10, 2016 - 18:42 UTC
Update
Service is beginning to return to normal. Please try logging in and launching your webinar.
Posted Feb 10, 2016 - 18:30 UTC
Investigating
We are currently investigating issues with logging into the GoToWebinar website and starting webinars. We apologize for any frustration this issue is causing.
Posted Feb 10, 2016 - 18:06 UTC
This incident affected: GoToWebinar.