Audio Disruption - Dropped Calls or Difficulty Connecting to Audio
Incident Report for GoToMeeting® External Status
Resolved
This issue is now resolved. A disruption with our cloud service provider caused some customers to be unable to connect to both VoIP and PSTN audio. Additionally, some ongoing phone calls would have been dropped. We apologize for any inconvenience that was caused by this issue.
Posted 3 months ago. Sep 14, 2017 - 16:00 EDT
Monitoring
We experienced an audio disruption between 11:12AM and 11:19AM Pacific time that may have resulted in dropped audio connections from both VOIP and telephone audio, or meeting attendees being unable to connect to the audio for GoToMeeting, GoToWebinar, and OpenVoice sessions. The audio service has been restored and is fully operational at this time. We are monitoring the situation closely to ensure its complete resolution, and actively investigating the root cause of the issue.

Organizers or attendees still experiencing issues may resolve it by briefly switching audio modes from telephone to mic and speakers and back again, or vice versa.
Posted 3 months ago. Sep 14, 2017 - 14:38 EDT
This incident affected: GoToMeeting and GoToWebinar.