Inability to access websites, login or start sessions
Incident Report for GoToMeeting® System Status
Resolved
This incident has been resolved.
Posted 8 months ago. Sep 19, 2016 - 23:54 UTC
Monitoring
At this time all affected customer traffic has been rerouted around the ISP that is experiencing service issues. All customers should again be able to log into their accounts and begin sessions. We will continue monitoring the situation to ensure service is fully restored for all. We sincerely apologize for any frustration or inconvenience experienced.
Posted 8 months ago. Sep 19, 2016 - 19:38 UTC
Update
We have rerouted all customer traffic away from the cause of the connectivity issues, it may take a few minutes for this to fully take effect. Please try logging into your accounts again now.
Posted 8 months ago. Sep 19, 2016 - 19:21 UTC
Investigating
We are currently investigating reports from some customers that they are unable to reach GoToMeeting.com, GoToTraining.com or GoToWebinar.com, as well as reports of account logins timing out and sessions not starting. We apologize for any frustration this is causing you and your clients, and will provide updates as they become available.
Posted 8 months ago. Sep 19, 2016 - 19:05 UTC
This incident affected: GoToMeeting, GoToWebinar, and GoToTraining.