Audio issues dial in and voip
Resolved
We have no reports of issues anymore. We are fully operational again. We sincerely apologize for the disruption in service to you and your customers.
Posted Apr 15, 2015 - 08:15 UTC
Investigating
We have Audio issues with dial in and voip. Customers can't dial in (engaged tone after entering pin) and/or get the message audio lost when using Voip.
We sincerely apologize for the disruption in service to you and your customers. This is top priority and we are working towards a resolution as quickly as possible.
Posted Apr 15, 2015 - 07:46 UTC
This incident affected: GoToWebinar.